Discuss all things Remember The Milk.


task entry

drefmm says:
I am used to entering a task, due date, repitition, and then hitting RETURN on my desktop to enter the task. Today, all of this works except the final entering of the task. When I hit RETURN, nothing happens. The task with all the parameters just sits there. Any ideas what I am doing wrong?
Posted at 7:28pm on May 7, 2022
(closed account) says:
Not sure. It works for me in the web app.
Posted 2 years ago
andrewski (Remember The Milk) says:
Hi drefmm,
We've heard a few reports of this this week and it seems like most people are using Firefox 100. We haven't been able to reproduce it, so would it be possible to contact us with any more specifics and a screenshot?

It would also be helpful to know if you experience this in the desktop app, if you're able to try that too.

Thanks! 💙
Posted 2 years ago
andrewski (Remember The Milk) says:
Updating this to say that we've also confirmed that this happens only in the older web app. We've added this to our list to investigate.

In the meantime, you should be able to switch to the newer app to use Enter (and the "Add Task" button) to add a task. Hope this helps!
Posted 2 years ago
jaimi.parsons says:
Having the same issue. Prefer the older version. Gripping it with white knuckles. Tried the phone app version, ages ago, but if I remember correctly, I wasn't able to share the lists. But either way, there were issues and we went back to the wonderful web version. Tried the upgrade, didn't prefer it. Complicated things too much. Love the old version. Clearly others do too. Any chance there will be a repair attempt to the ENTER issue?? And no, I am not a Boomer. Thank you so much!!
Posted 2 years ago
andrewski (Remember The Milk) says:
We're glad to hear the newer app is working at least, but sorry for the inconvenience in the older app.

We'll continue investigating this!
Posted 2 years ago
blodwdd says:
In case it is useful, I am also experiencing this, but only in Firefox. I am on a Mac (Catalina) and it works fine in the Safari and Chrome web browsers, but not in Firefox on either of my Macs. I confirmed I am running version 100 of Firefox, version 15.4 of Safari, and version 101 of Chrome. I also confirmed that it works in Firefox if I switch to the new app (which is a lot more busy that the old web app).
Posted 2 years ago
This topic has now been closed automatically due to a lack of responses in the past 90 days.